Установка и настройка ZyXEL P660HTW2 EE

Страницы :  1, 2, 3, 4, 5  След.

Ответить
Автор
Сообщение

efimovspb

Стаж: 10 лет 1 месяц

Сообщений: 7

efimovspb · 05-Май-10 13:05 (9 лет 1 месяц назад, ред. 19-Май-10 23:53)

При включённом торренте (программа uTorrent 2.0) процессор модема P660HTW2 сразу перегружается на 100 % -

Из-за этого почти не открываются веб-страницы.
Жаль, но приходится отрекомендовывать модем. Согласно описанию, он должен был бы хорошо работать -
Цитата:
Кроме того, P660HTW2 обеспечивает полноправное участие в файлообменных сетях eMule, eDonkey, Kazaa, BitTorrent.
... - Рекомендован ведущими провайдерами.
[Профиль]  [ЛС] 

efimovspb

Стаж: 10 лет 1 месяц

Сообщений: 7

efimovspb · 05-Май-10 13:41 (спустя 35 мин., ред. 05-Май-10 13:41)

Ещё из замечаний по этому модему:
- С заводской прошивкой плохо работала функция UPnP (примерно через полчаса после включения модема он пропадал из списка сетевых устройств (на Win XP, "показать значки сетевых UPnP устройств"), и переставала работать автоматическая настройка.
Новая прошивка, V3.40(AZC.3) (от 19 марта 2010 г.) находится на страничке
http://zyxel.ru/content/support/download/product/728
- У нас пока тоже не получилось настроить "управление полосой пропускания", которое обсуждалось здесь чуть раньше, в теме
https://rutracker.org/forum/viewtopic.php?t=2855030
А статья по настройке приведена на сайте ZyXEL
http://zyxel.ru/content/support/knowledgebase/KB-1761
Так что если эта настройка поможет работе с торрентом, то вопрос остаётся открытым.
[Профиль]  [ЛС] 

alinaman

Стаж: 10 лет 2 месяца

Сообщений: 22


alinaman · 05-Май-10 16:56 (спустя 3 часа)

efimovspb
а с другой версией юторрент не пробовал? ограничивал ли скорость скачки, может весь канал забивает?
зухели так то хорошие модемы. а в режиме моста его не пробовал? у меня RT2EE и там нет вай-фай, в мосте работает идеально
[Профиль]  [ЛС] 

efimovspb

Стаж: 10 лет 1 месяц

Сообщений: 7

efimovspb · 09-Май-10 12:14 (спустя 3 дня, ред. 19-Май-10 23:43)

Из проверок у меня получалось, что именно процессор модема перегружается.
Например, примерно через минуту после включения uTorrent-a перестаёт работать "пинг" модема:
Цитата:
>ping 192.168.1.1
Обмен пакетами с 192.168.1.1 по 32 байт:
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Это по "железной" витой паре (100-мегабитной), по которой "пинги" должны "летать" !
Настройки "uTorrent-а" я делал весьма скромные, например
- максимальное количество соединений - 100 (обычно у меня держится DHT около 300);
- максимум активных торрентов - 8;
- количество слотов раздачи торренту - 3.
"Пинги" модема появлялись (и то не все), если совсем отключать DHT, отключать "поиск локальных пиров".
Скорость отдачи получалась примерно треть от скорости канала (не больше). Скорость отдачи была около 20 кБайт/с, при номинальной 64 кБайт/с (512 кБит/с у провайдера).(Вероятно, это из-за того, что процессор перегружен - он не мог использовать всю полосу пропускания).
Ещё периодически некоторые раздачи становились "красными", потом вместо них другие "краснели". (Вероятно, модем не передавал служебные пакеты на трекер).
В режиме моста я его не проверял (модем мне нужен был как роутер, на несколько компьютеров). Со старыми "uTorrent"-программами тоже не проверял - сейчас перестал его использовать.
Сейчас использую D-Link DSL-2540U (старого выпуска, их сейчас делают с "урезанной" памятью). Получается, что он работает даже лучше.

В принципе, я могу передать это устройство на проверку (ZyXEL P660HTW2), если кто есть из Питера. В режиме моста (без обработки пакетов), наверное, будет хорошо работать и с Торрентом.
Вероятно, у ZyXEL-евцев получилась громоздкая микропрограмма - в режиме роутера используется много функций по управлению пакетами (там и NAT, и фаерволы, и защита от DDoS, и управление трафиком, и т.д. - а не всё отключается).
У нас провайдер "Avangard-DSL". порты для раздачи у них легко открываются (нужно только на роутере открыть). Скорость отдачи увеличивается почти сразу "под потолок".
Насколько я понял, может приходить много запросов на скачивание (может, со всего интернета), а очерёдность раздач распределяет только сама программа "uTorrent".
Может, с этим потоком и не справляется ZyXEL.
[Профиль]  [ЛС] 

dhuzze

Стаж: 9 лет 6 месяцев

Сообщений: 1


dhuzze · 13-Май-10 18:35 (спустя 4 дня)

была такая же беда, раздавал кучу торрентов >400 , попробовал остановить отдачу, сразу все нормализировалось....
[Профиль]  [ЛС] 

vitsat

Стаж: 11 лет 11 месяцев

Сообщений: 202


vitsat · 15-Май-10 09:26 (спустя 1 день 14 часов, ред. 15-Май-10 09:26)

Всё полностью подтверждаю : именно на этом модеме ОТВРАТИТЕЛЬНО работет И-нет сёрфинг при запущенном uTorrent : странички в броузере тупо тормозят, а некоторые вообще не открываются. Прошивка последняя мартовская : 340AZC3D0 (сброс настроек производился до и после прошивки). Настройки NAT с оф.сайта : http://ua.zyxel.com/content/support/knowledgebase/KB-1881 . Канал 2Mbit. Полуоткрытые соединения на XP пропатчены до 500 шт. Настройки uTorrent очень "мягкие" (спецом для этого убогого модема занижены). Однако, не смотря на все старания, значки некоторых закачек в клиенте красные. Тест на открытый порт редко зелёный, а в основном жёлтый. Раздача слабая. И т.д., и т.п. байда и нервотрёпка... Просто ужас... Закрываем uTorrent клиент, и через минуту И-нет сёрфинг оживает.
Не меняя никаких настроек в клиенте, подкидываем любой другой предварительно настроенный модем (роутер), и при работающем uTorrent всё начинает летать : куча страниц быстро открывается в броузере, параллельно работают две "качалки" - короче, всё пучком.
В Сети ищется просто лавина жалоб на работу P660HTW2 с uTorrent . Рекомендуется зарезать загрузку и раздачу наполовину - не помогает совершенно.
Если что-нибудь полезное нагуглите, сообщайте. Нужна кое-какая функция модема, аналог которой имеется в Acorp W422G rev.3 , продающемся у нас за $70
Но всё же питаю слабую надежду, что удастся победить имеющийся Zyxel.
[Профиль]  [ЛС] 

zombie665

Стаж: 11 лет 6 месяцев

Сообщений: 161

zombie665 · 17-Май-10 13:10 (спустя 2 дня 3 часа)

кстати хочу заметить одну вещь... сам обладатель такого чуда от Зухеля!
Когда стоял клиент Transsmition на NAS WD MBW(WL) то даже при полной загрузке сети я мог свободно перемещаться по инету например с ноута или айфона. Та же история с клиентом uTorrent 1.8.2, но ни как не с 2.0.X... даже супруга заметила...
[Профиль]  [ЛС] 

vadim1m3

Стаж: 9 лет 10 месяцев

Сообщений: 8


vadim1m3 · 30-Июн-10 08:29 (спустя 1 месяц 12 дней)

Такой же модем и та же история. Брал его то-ко за wi-fi и annex В. Убогость полная. (а мож у меня руки кривые) Если кто домучает обязательно отпишитеся.
[Профиль]  [ЛС] 

ddUser

Стаж: 10 лет 7 месяцев

Сообщений: 4


ddUser · 09-Июл-10 20:20 (спустя 9 дней)

на последней прошивке пробрасывать порт только для TCP и все ОК. uTorrent 2.0.2
[Профиль]  [ЛС] 

vadim1m3

Стаж: 9 лет 10 месяцев

Сообщений: 8


vadim1m3 · 10-Июл-10 05:46 (спустя 9 часов)

А какая последняя?
[Профиль]  [ЛС] 

ddUser

Стаж: 10 лет 7 месяцев

Сообщений: 4


ddUser · 11-Июл-10 14:35 (спустя 1 день 8 часов)

последняя вот http://zyxel.ru/content/support/download/product/728,
другой последней нет.
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 09-Окт-10 17:11 (спустя 2 месяца 29 дней, ред. 09-Окт-10 17:11)

Да, вот чего не ожидал от ZyXel! Думал, купив этот модем, забуду уже про эту мороку, но нет. В общем, настраивал-настраивал, добился того, что при 75%(больше не пробовал) загрузке канала торрентами кое-как открываются страницы, но, главное, открываются, и модем не "виснет".
Ладно, хотя бы так.
Нормального решения еще не нашли?
UPD:
Хотя даже не "кое-как", а местами довольно шустро.
[Профиль]  [ЛС] 

dima-iod

Стаж: 9 лет 7 месяцев

Сообщений: 57

dima-iod · 09-Окт-10 17:28 (спустя 17 мин.)

surfrider
ddUser писал(а):
на последней прошивке пробрасывать порт только для TCP и все ОК. uTorrent 2.0.2
не пробовал ищё?
[Профиль]  [ЛС] 

DedMorozz

Стаж: 10 лет

Сообщений: 727

DedMorozz · 09-Окт-10 19:23 (спустя 1 час 54 мин.)

surfrider
Порты только для TCP? уТоррент 2 и выше используют TCP и UDP протоколы. Так что и для UDP тоже нужно пробрасывать этот же порт. Либо выключить UDP в уТорренте.
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 11-Окт-10 12:17 (спустя 1 день 16 часов)

dima-iod Да, сделал это тоже.
DedMorozz
Цитата:
Либо выключить UDP в уТорренте
Если это значит снять галку "Включить поддержку UDP-трекеров", то снял
[Профиль]  [ЛС] 

ddUser

Стаж: 10 лет 7 месяцев

Сообщений: 4


ddUser · 19-Окт-10 14:54 (спустя 8 дней)

Цитата:
Так что и для UDP тоже нужно пробрасывать этот же порт.
не нужно, так же, как и создавать правило в фаерволе, и все UDP отщелкнутся на входе
[Профиль]  [ЛС] 

KrimSKR

Стаж: 10 лет 2 месяца

Сообщений: 28

KrimSKR · 10-Ноя-10 19:17 (спустя 22 дня)

Вот, что ответила служба тех поддержки zyxel:
1. Поставьте в настройках торента постоянный порт для входящих соединений.
2. В настройках соединения поставьте 100-150 соединений
3. Отключите DHT в настройках торента.
4. Поставьте в настройках модема Network - NAT - Max NAT/Firewall Session Per User - 1024
5. Через телнет устройства выполните команды
ip nat timeout udp [порт торента] 10
ip nat timeout tcp [порт торента] 100
Мне помогло, забыл о проблемах с модемом!
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 12-Ноя-10 14:07 (спустя 1 день 18 часов)

Prokuror-krim
Цитата:
ip nat timeout udp [порт торента] 10
ip nat timeout tcp [порт торента] 100
Спасибо, помогло. Скажи, у тебя после ребута модема все также хорошо остается? Где-то писали, что эти команды надо в автозагрузку вбивать.
[Профиль]  [ЛС] 

Tuner47

Стаж: 11 лет 2 месяца

Сообщений: 7


Tuner47 · 16-Ноя-10 00:39 (спустя 3 дня)


Не помогает, или я неправильно сделал чтото. Скорее второе
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 19-Ноя-10 16:27 (спустя 3 дня)

Tuner47 у меня тоже самое, когда я во второй раз сделал. Сейчас торрент 3/4 канала занимает, но, тем не менее, сайты открываются и я даже пишу это сообщение.
[Профиль]  [ЛС] 

Tuner47

Стаж: 11 лет 2 месяца

Сообщений: 7


Tuner47 · 19-Ноя-10 19:54 (спустя 3 часа)

surfrider у меня проблема не с тем что торент все занимает, а то что он сам не может работать. горит красный и как открыть порт в роутере я так и не понял
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 20-Ноя-10 17:44 (спустя 21 час)

Tuner47
1)набираешь в браузере 192.168.1.1, заходишь, вводишь ручками пароль 1234 по умолчанию
2)слева меню. Залезаешь Network > NAT > Port Forwarding
3) Service Name выбираешь User Defined
4)
-ставишь галку active
-вводишь любое имя Service Name
-протокол ставишь All
-в четырех полях для порта вводишь свой порт, который указан в utorrent (обрати внимание, что в юторренте галка "случайный порт при запуске" должна быть снята.
-Server IP Address - это адрес твоего компа в локальной сети, который тебе выдал роутер. он не должен у тебя меняться (должен всегда быть одним и тем же, например 192.168.1.2), для этого он должен быть настроен как статический.
5)Нажимаешь Apply
6)Снова Apply
[Профиль]  [ЛС] 

filkatek

Стаж: 10 лет 4 месяца

Сообщений: 1


filkatek · 23-Ноя-10 07:05 (спустя 2 дня 13 часов)

Tuner47 писал(а):
Не помогает, или я неправильно сделал чтото. Скорее второе
Попробуй:
ip nat timeout tcpport [порт торента] 100
[Профиль]  [ЛС] 

KrimSKR

Стаж: 10 лет 2 месяца

Сообщений: 28

KrimSKR · 23-Ноя-10 11:39 (спустя 4 часа, ред. 23-Ноя-10 11:39)

surfrider писал(а):
Prokuror-krim
Цитата:
ip nat timeout udp [порт торента] 10
ip nat timeout tcp [порт торента] 100
Спасибо, помогло. Скажи, у тебя после ребута модема все также хорошо остается? Где-то писали, что эти команды надо в автозагрузку вбивать.
Ничего не слетает уже год без малого, полет нормальный!
Tuner47 писал(а):
surfrider горит красный и как открыть порт в роутере я так и не понял
А я делал все, как здесь http://zyxel.ru/content/support/knowledgebase/KB-1881 сказано и все заработало!
[Профиль]  [ЛС] 

serdtsev

Стаж: 9 лет 6 месяцев

Сообщений: 27


serdtsev · 28-Ноя-10 22:31 (спустя 5 дней)

Народ, выражаю всем огромное человеческое спасибо!
После вот этого:
1) прошивки - http://zyxel.ru/content/support/download/product/728
2) настройки порта в фаерволе - http://zyxel.ru/content/support/knowledgebase/KB-1881
3) настройки таймаутов -
Prokuror-krim писал(а):
Цитата:
ip nat timeout udp [порт торента] 10
ip nat timeout tcpport [порт торента] 100
Все заработало как нужно! Т.е. так, как до этого было на Dlink 2640 - без тормозов!
[Профиль]  [ЛС] 

surfrider

Стаж: 11 лет 2 месяца

Сообщений: 136


surfrider · 29-Ноя-10 14:43 (спустя 16 часов)

serdtsev
Торренты у тебя сразу начинают загружаться? У меня где-то через 1-2 минуты. На 2640 сразу начинали.
[Профиль]  [ЛС] 

serdtsev

Стаж: 9 лет 6 месяцев

Сообщений: 27


serdtsev · 29-Ноя-10 21:13 (спустя 6 часов)

surfrider писал(а):
serdtsev
Торренты у тебя сразу начинают загружаться? У меня где-то через 1-2 минуты. На 2640 сразу начинали.
У меня следующие настройки: Wi-Fi с WPA2, PPoE, NAT, фаервол с разрешенным для торрентов портом, отключенный DHCP.
После перезагрузки модема закачка торрента начинается через 2,5-3 минуты.
Dlink 2640 субъективно стартовал в 2-3 раза быстрее. Но, падонак, опять сломался... Через 2,5 года после приобретения у него попухли конденсаторы, после ремонта проработал год и опять что-то навернулось. Наверное, опять кондеры - пока смотреть некогда...
Купил вот ZyXEL и офигел от его шизанутости... А ведь когда-то это была нормальная контора...
[Профиль]  [ЛС] 

DedMorozz

Стаж: 10 лет

Сообщений: 727

DedMorozz · 29-Ноя-10 22:29 (спустя 1 час 16 мин.)

serdtsev
serdtsev писал(а):
Dlink 2640
Почти два года 24\7 и тоже вспухли кондеры. Припаял новые и зашунтировал керамикой. Еще нужно БП егошний смотреть - там тоже могут высохнуть.
[Профиль]  [ЛС] 

serdtsev

Стаж: 9 лет 6 месяцев

Сообщений: 27


serdtsev · 01-Дек-10 00:03 (спустя 1 день 1 час)

DedMorozz писал(а):
Почти два года 24\7 и тоже вспухли кондеры. Припаял новые и зашунтировал керамикой. Еще нужно БП егошний смотреть - там тоже могут высохнуть.
Ну, дык, само собою, что в БП и вспухли сначала. Продиагностировал это по результатам на первых стоках Яндекса по запросу "2640 горит красным светодиод".
Самое печальное, что уже видел в интернете фотки разобранного Зухеля с указанием мест расположения неисправных конденсаторов, которые тоже выходят из строя. Обленились и отупели китаезы - вообще не умеют делать нормальные конденсаторы.
Так что, владельцы Зухелей, будьте готовы - если по витухе у вас начнет пропадать соединение или скорость вместо 100 мегабит будет только 10 - это неисправные конденсаторы - Яндекс вам в помощь...
[Профиль]  [ЛС] 

DedMorozz

Стаж: 10 лет

Сообщений: 727

DedMorozz · 01-Дек-10 07:06 (спустя 7 часов)

serdtsev
serdtsev писал(а):
Ну, дык, само собою, что в БП и вспухли сначала.
Самое странное, что нет! Я тоже первым делом БП ковырнул, но там кондеры целые (выпаивал, проверял измерителем емкости). Сдохли именно в модеме, причем дунуло их в обе стороны и оба сразу. На всякий случай номиналы 2200мк 25в. Поставил 4 шт по 1200мк 16в (Panasonic), плюс зашунтировал керамикой по 0.22мк на каждый кондер.
[Профиль]  [ЛС] 
 
Ответить
Loading...
Error